Jchen - OC08 Degraded performance – Incident details

All systems operational

OC08 Degraded performance

Resolved
Degraded performance
Started 29 days agoLasted 13 minutes

Affected

Servers

Operational from 10:42 AM to 10:42 AM, Degraded performance from 10:42 AM to 10:55 AM, Operational from 10:55 AM to 10:55 AM

APAC

Operational from 10:42 AM to 10:42 AM, Degraded performance from 10:42 AM to 10:55 AM, Operational from 10:55 AM to 10:55 AM

OC08

Operational from 10:42 AM to 10:42 AM, Degraded performance from 10:42 AM to 10:55 AM, Operational from 10:55 AM to 10:55 AM

Updates
  • Resolved
    Resolved

    Utilisation levels of all resources located on OC08 have returned to normal. It is, once again, fully operational.

  • Investigating
    Investigating

    OC08 is currently experiencing usually high utilisation in one or more of its resources. I will be monitoring it closely and make any required changes.