Jchen - VPN Onboarding Service outage – Incident details

All systems operational

VPN Onboarding Service outage

Resolved
Partial outage
Started 29 days agoLasted 15 minutes

Affected

Apps & Services

Operational from 10:40 AM to 10:40 AM, Partial outage from 10:40 AM to 10:55 AM, Operational from 10:55 AM to 10:55 AM

VPN

Operational from 10:40 AM to 10:40 AM, Partial outage from 10:40 AM to 10:55 AM, Operational from 10:55 AM to 10:55 AM

Onboarding Service

Operational from 10:40 AM to 10:40 AM, Partial outage from 10:40 AM to 10:55 AM, Operational from 10:55 AM to 10:55 AM

Updates
  • Resolved
    Resolved

    The VPN onboarding service is back online! I'll begin clearing the backlog of registrations, if it exists. Thanks for your cooperation :)

  • Investigating
    Investigating

    The VPN onboarding service is currently experiencing an outage. I'll still be allowing new registrations but don't expect them to be processed until this issue is resolved.