IMG - High utilisation – Incident details

All systems operational

High utilisation

Resolved
Degraded performance
Started 11 days agoLasted 2 minutes

Affected

Mainstream

Operational from 5:25 AM to 5:25 AM, Degraded performance from 5:25 AM to 5:27 AM, Operational from 5:27 AM to 5:27 AM

OC08 Server Core

Operational from 5:25 AM to 5:25 AM, Degraded performance from 5:25 AM to 5:27 AM, Operational from 5:27 AM to 5:27 AM

VPN access

Operational from 5:25 AM to 5:25 AM, Degraded performance from 5:25 AM to 5:27 AM, Operational from 5:27 AM to 5:27 AM

Website

Operational from 5:25 AM to 5:25 AM, Degraded performance from 5:25 AM to 5:27 AM, Operational from 5:27 AM to 5:27 AM

Updates
  • Resolved
    Resolved

    Utilisation has returned to normal levels. All systems should now be fully operational. This is an automated message created by a synthetic monitoring service.

  • Investigating
    Investigating

    OC08 and all the servers located on it may be experiencing degraded performance due to unusually high utilisation.