IMG - High utilisation – Incident details

All systems operational

High utilisation

Resolved
Degraded performance
Started 9 months agoLasted about 1 hour

Affected

Mainstream

Operational from 6:21 AM to 6:21 AM, Degraded performance from 6:21 AM to 7:25 AM, Operational from 7:25 AM to 7:25 AM

OC08 Server Core

Operational from 6:21 AM to 6:21 AM, Degraded performance from 6:21 AM to 7:25 AM, Operational from 7:25 AM to 7:25 AM

VPN access

Operational from 6:21 AM to 6:21 AM, Degraded performance from 6:21 AM to 7:25 AM, Operational from 7:25 AM to 7:25 AM

Website

Operational from 6:21 AM to 6:21 AM, Degraded performance from 6:21 AM to 7:25 AM, Operational from 7:25 AM to 7:25 AM

Updates
  • Update
    Update

    Postmortem

    This incident has been confirmed resolved. It was caused by unscheduled maintenance on the main server. Users connected during this time may have experienced multiple, short outages. All the secondary servers are unaffected. All services are now fully restored and operational.

  • Resolved
    Resolved

    Utilisation has returned to normal levels. All systems should now be fully operational. This is an automated message created by a synthetic monitoring service.

  • Investigating
    Investigating

    OC08 and all the servers located on it may be experiencing degraded performance due to unusually high utilisation.