Scheduled for January 27, 2025 at 4:00 AM – 4:45 AM
Affects
Research & Development
Under maintenance from 4:00 AM to 4:45 AM
OC10 Server Core
Under maintenance from 4:00 AM to 4:45 AM
Completed
January 27, 2025 at 4:45 AMCompleted
January 27, 2025 at 4:45 AMMaintenance has completed successfully
In progress
January 27, 2025 at 4:00 AMIn progress
January 27, 2025 at 4:00 AMMaintenance is now in progress
Planned
January 27, 2025 at 4:00 AMPlanned
January 27, 2025 at 4:00 AMThis maintenance period will be longer and will experience more downtime than normal maintenance. I'll be migrating the server to a new environment. This new environment will allow me to monitor resources more closely and give users more freedom. If all goes well, these changes will be applied to the primary server.