Jchen - OC16 Degraded performance – Incident details

All systems operational

OC16 Degraded performance

Resolved
Degraded performance
Started 1 day agoLasted 35 minutes

Affected

Servers

Operational from 6:47 AM to 6:47 AM, Degraded performance from 6:47 AM to 7:23 AM, Operational from 7:23 AM to 7:23 AM

APAC

Operational from 6:47 AM to 6:47 AM, Degraded performance from 6:47 AM to 7:23 AM, Operational from 7:23 AM to 7:23 AM

OC16

Operational from 6:47 AM to 6:47 AM, Degraded performance from 6:47 AM to 7:23 AM, Operational from 7:23 AM to 7:23 AM

Updates
  • Resolved
    Resolved

    Utilisation levels of all resources located on OC16 have returned to normal. It is, once again, fully operational.

  • Investigating
    Investigating

    OC16 is currently experiencing usually high utilisation in one or more of its resources. I will be monitoring it closely and make any required changes.